


<!DOCTYPE html>



<html>

















<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Language" content="en" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" />
    








  
  
  
  

    
    <link rel="SHORTCUT ICON" href="/favicon.ico" />
    <meta property="og:site_name" content="Carbonated.TV"/>
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="143827429007224"/>
    <meta property="fb:pages" content="344071029011" />
    
        
        
            <link rel="amphtml" href="http://www.carbonated.tv/amp/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" />
            <title>Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims - Carbonated.TV</title>
            <meta name="description" content="The Greek yogurt company is suing right-wing extremist Alex Jones and his website for publishing defamatory videos about its workforce." />
            <meta name="keywords" content="alex jones, chibani yogurt, conservative, conspiracy theory, hamdi ulukaya, islam, lawsuit, muslims, news, racism, refugees, sexual assault, trump supporters, twin falls, united states, " />
            <meta name="news_keywords" content="alex jones, chibani yogurt, conservative, conspiracy theory, hamdi ulukaya, islam, lawsuit, muslims, news, racism, refugees, sexual assault, trump supporters, twin falls, united states, " />
            
                
                
                    <meta property="og:title" content="Chobani Sues Alex Jones For Spreading Vicious &#039;Migrant Rapists&#039; Claims" />
                
            

            

            
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@CarbonatedTV">
                <meta name="twitter:creator" content="@CarbonatedTV">
                <meta name="twitter:title" content="Chobani Sues Alex Jones For Spreading Vicious &#039;Migrant Rapists&#039; Claims">
                <meta name="twitter:description" content="The Greek yogurt company is suing right-wing extremist Alex Jones and his website for publishing defamatory videos about its workforce.">
                <meta name="twitter:image" content="http://thumbs.carbonated.tv/208671_pod.jpg">

            
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    
    
        
            
            <meta property="og:image" content='http://thumbs.carbonated.tv/208671_pod.jpg'/>
            <meta property="og:image:type" content="image/jpeg" />
            <meta property="og:url" content="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" />

            <link rel='image_src' href='http://thumbs.carbonated.tv/208671.jpg' />

            <meta property="al:android:package" content="com.netpace.carbonated_tv" />
            <meta property="al:android:url" content="silverzorro://news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" />
            <meta property="al:android:app_name" content="Carbonated.TV" />

            <meta property="al:ios:url" content="silverzorro://news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" />
            <meta property="al:ios:app_store_id" content="660168530" />
            <meta property="al:ios:app_name" content="Carbonated.TV" />
        
        
    
    <meta name="y_key" content="fd6f458ab443b7a0"/>
    <meta name="y_key" content="3d39754a4949340f"/>
    <meta name="robots" content="index, follow" />

    <meta name="p:domain_verify" content="ea011c5a2205a2e20194490a182da672"/>
    
    
    <!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <link href="/assets/css/jquery.mmenu.all.css?v=1492061267452" rel="stylesheet" type="text/css"/>

    
        
        
            <link href="/assets/css/main.css?v=1492061267452" rel="stylesheet" type="text/css"/>
            <link href="/assets/css/component.css?v=1492061267452" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/jquery.fancybox.css?v=1492061267452" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/helpers/jquery.fancybox-buttons.css" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/helpers/jquery.fancybox-thumbs.css" rel="stylesheet" type="text/css"/>
            <link href="/assets/css/mediaelement/mediaelementplayer.css" rel="stylesheet" type="text/css"/>
        
    

    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                'https://cdn.taboola.com/libtrc/carbonatedtv/loader.js');
    </script>
    

     
    
    

    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1580163165595013');
        fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1580163165595013&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    

    
    <script src="https://www.google.com/recaptcha/api.js?onload=captchaOnloadCallback&render=explicit"
            async defer>
    </script>

    <script>

        var captchaOnloadCallback = function() {
            $(".g-recaptcha").each(function(i, captchaObj){
                if(captchaObj){
                    var captchaWidget = grecaptcha.render(captchaObj, {
                        'sitekey' : '6Lfq1RITAAAAAACVHoaAf8puICIz9HnGYxbdMw8B',
                        'theme' : 'light'
                    });

                    $(captchaObj).attr("reset-id", captchaWidget);
                }
            });
        }
    </script>

    
    
        <!-- Google Analytics -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
            ga('create', 'UA-18633241-1', 'auto');
            ga('send', 'pageview');
        </script>
        <script async src='//www.google-analytics.com/analytics.js'></script>
        <!-- End Google Analytics -->
    
    


    

    
        
    


    
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.carbonated.tv/",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "http://www.carbonated.tv/customSearch?q={q}",
                "query-input": "required name=q"
            },
            "keywords":["alex jones"," chibani yogurt"," conservative"," conspiracy theory"," hamdi ulukaya"," islam"," lawsuit"," muslims"," news"," racism"," refugees"," sexual assault"," trump supporters"," twin falls"," united states"," "]
        }
    </script>
    

    <link href="https://plus.google.com/+CarbonatedTvNews" rel="publisher" />
    <meta name="msvalidate.01" content="C9D708921BB170FE13FF18A1F6D8A147" />
    <meta name="google-site-verification" content="pI3Cp8fTE7O7mjFPogof0bAfTs920U3musLvLK1l7vk" />
</head>

<body class="cbp-spmenu-push white-bg">










<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=143827429007224";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVCWJJ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVCWJJ');</script>
<!-- End Google Tag Manager -->



<div class="pre-header-container" >
    
    <div id="carouselDiv" style="display: none;" class="container-fluid positionRelative top-slider-bg"></div>
    
</div>





<!-- NAV BAR started !-->
<div  class="mobile-nav">
    <div class="b-nav">
        
        
        
        <form action="/googleSearch" method="get" id="search-form-mobile-view">
            <input type="text"  class="mobile-search" placeholder="Enter keyword" name="q" id="searchHeaderDropMobile"/>
            <input type="submit" class="mobile-search-btn" value="" />
        </form>

        <ul>
            <li><a class="b-link b-link--active" href="/">Home</a></li>
            <li><a class="b-link news-nav-anchor" href="/news">NEWS</a></li>
            <li><a class="b-link entertainment-nav-anchor" href="/entertainment">ENTERTAINMENT</a></li>
            <li><a class="b-link viral-nav-anchor" href="/viral">VIRAL</a></li>
            <li><a class="b-link technology-nav-anchor" href="/technology">TECHNOLOGY</a></li>
            <li><a class="b-link lifestyle-nav-anchor" href="/lifestyle">LIFESTYLE</a></li>
            <li><a class="b-link videos-nav-anchor" href="/videos">VIDEOS</a></li>
            <li><a class="b-link trending-nav-anchor watch-history-mobile" href="/trending">WATCH HISTORY</a></li>
        </ul>

        
        
        
        
    </div>
    <!-- Hamburger-Icon -->
    <div class="b-container">
        <div class="b-menu">
            <div class="b-bun b-bun--top"></div>
            <div class="b-bun b-bun--mid"></div>
            <div class="b-bun b-bun--bottom"></div>
        </div>
        <!-- Burger-Brand -->
        <a href="#" class="b-brand"></a>
    </div>
</div>
<!-- NAV BAR closed !-->


<!-- MENU SCRIPT ENDS  HERE --->
<script>
    jQuery(document).ready(function () {
        /* pass text field id as input on which auto suggest is required */
        /* suggestions don't show on mobile. So no need to send mobile search form id. */
        initializeSearchAutoSuggest('searchHeaderDropMobile');
    });
</script>


<div style="display: none;" class="overlay">
</div>

<header class="pos-fixed">
    <div class="header-box">
        
        <div class="logo-desktop">
            <a href="/"><img src="/assets/images/logo.png" /></a>
        </div>
        <div class="logo-ipad">
            <a href="/"><img src="/assets/images/logo.png" /></a>
        </div>
        <div class="logo-mobile">
            <a href="/"><img src="/assets/images/logo.png" /></a>
        </div>

        <div class="header-social">
            
            <a href="javascript:void(0)" class="header-facebook-hover">
                <img src="/assets/images/facebook.svg" class="header-social-main-icon">
                <div id="header-facebook">
                    <div class="social-icon-widget">
                        <div class="fb-like" data-href="https://www.facebook.com/carbonated.tv" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                    </div>
                </div>
            </a>
            <a href="javascript:;" class="search-on">
                <img src="/assets/images/search.svg"  class="header-social-main-icon header-search-icon">
            </a>
        </div>
        <div class="header-menu">
            <ul>
                <li>
                    <a href="/news" class="news-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="News"> News </a>
                    <div id="news-nav"></div>
                </li>
                <li>
                    <a href="/entertainment" class="entertainment-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Entertainment"> Entertainment </a>
                    <div id="entertainment-nav"></div>
                </li>
                <li>
                    <a href="/viral" class="viral-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Viral"> Viral </a>
                    <div id="viral-nav"></div>

                </li>
                <li>
                    <a href="/technology" class="technology-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Tech"> Tech </a>
                    <div id="technology-nav"></div>
                </li>
                <li>
                    <a href="/lifestyle" class="lifestyle-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Lifestyle"> Lifestyle </a>
                    <div id="lifestyle-nav"></div>

                </li>

                <li>
                    <a href="/videos" class="videos-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Videos"> Videos </a>
                    <div id="videos-nav"></div>
                </li>

                <li>
                    <a href="/trending" class="watch-history-menu trending-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Watch History">WATCH HISTORY</a>
                </li>
                <li>
                    <a href="/subscription" class="" >SIGN UP</a>
                </li>
            </ul>
        </div>
    </div>

    <div class="search-dropdown-row">
        <div class="search-row-container">
            <div class="search-logo-desktop">
                <a href="/"><img src="/assets/images/logo.png"></a>
            </div>
            <form method="get" action="/googleSearchAjax" id="search-form-desktop-view" onsubmit="javascript: return false;">
                <button class="nav-search-query-btn" tabindex="" type="submit"></button>
                <input type="search" id="searchHeaderDropDesktop" name="q" placeholder="What are you looking for" value="" placeholder="Search Term" class="nav-search-input">
            </form>
            <div class="nav-search-close-btn"></div>
            <div id="searchLoader" style="display: none;"><img src="/assets/images/loading-image.gif" /></div>
        </div>
        <!-- Search Results -->

        <div class="search-results-wrapper">

            <div class="search-result">
                
            </div>

            <div class="search-result-story-row" id="searchResultStoryRow">
            </div>
            <div id="searchResultLoader" style="display: none;"><img src="/assets/images/loading-image.gif" /></div>
        </div>

        <!-- Search Results -->

        





<script>
    var sug_json = null;
            /********************Search auto suggest*************************/
    jQuery(document).ready(function () {
        /* pass text field id as input on which auto suggest is required */
        /* suggestions don't show on mobile. So no need to send mobile search form id. */
        initializeSearchAutoSuggest('searchHeaderDropDesktop');
        initSearchKeyEvent();
    });

    function initializeSearchAutoSuggest(textfieldID) {
        var sug_url = "/getKeywordList?json=true&limit=15&";
        var sug_options = {
            script: sug_url,
            varname: "input",
            json: true,
            maxresults: 15,
            callback: function (obj) {
//                searchKeyword(jQuery('#' + textfieldID).val());
                toggleSearchLoader('searchLoader', SHOW);
                searchKeyword(textfieldID, true);
            }
        };

        sug_json = new bsn.AutoSuggest(textfieldID, sug_options);
    }

//    function searchKeyword(searchQuery, sortBy){
    function searchKeyword(textfieldID, isSortByRelevance){
        var searchQuery = jQuery('#' + textfieldID).val();
        //google analytics custom event for search
        searchQuery = jQuery.trim(searchQuery);
        var sortParam = (isSortByRelevance === true) ? "sortByRelevance" : "";

        if(searchQuery!=null && searchQuery.length>0){
            if(textfieldID == 'searchHeaderDropDesktop') {
                fetchSearchResult(searchQuery, sortParam);
            } else if(textfieldID == 'searchHeaderDropMobile') {
                window.location = 'http://www.carbonated.tv/googleSearch?q=' + searchQuery;
            }
        }
        return false;
    }

    function fetchSearchResult (query, sortParam) {
        var searchParams = {};
        searchParams.q = query;
        if(sortParam){
            searchParams.sortBy = sortParam;
        }
        $.ajax({
            url: 'http://www.carbonated.tv' + "/googleSearchAjax",
            data: searchParams,
            //dataType:"json",
            success: function(resp){
                start = 1;
                var response = $(resp);
                if(response.length != undefined && response.length <= 1) {
                    var url = 'http://www.carbonated.tv/customSearch?q=' + query;
                    window.location = url;
                    return;
                }

                var searchResultContainer = $(".search-result-story-row");
                var searchResult = $('.search-result');

                searchResultContainer.html('');
                searchResult.html('');
                toggleSearchLoader('searchLoader', HIDE);
                searchResultContainer.append(response);

                var totalSearchResults = $("#totalSearchResults").html();
                searchResult.html(totalSearchResults);
                toggleSearchContainer(SHOW);
                $('#searchResultStoryRow').perfectScrollbar('update');
            },
            complete: function() {
                toggleSearchLoader('searchLoader', HIDE);
            },
            error: function() {
                toggleSearchLoader('searchLoader', HIDE);
            }
        });
    }


    function initSearchKeyEvent() {
        jQuery('#searchHeaderDropDesktop').keypress(function (e) {
            toggleSearchContainer(HIDE);
            var keyCode = e.keyCode;
            switch (keyCode) {
                case 13:
                    toggleSearchLoader('searchLoader', SHOW);
                    var q = jQuery(this).val();
                        if(sug_json != null) {
                            sug_json.clearSuggestions();
                        }
                    fetchSearchResult(q, "sortByRelevance");
                    break;
//                case 27:
//                    if(sug_json != null) {
//                        sug_json.clearSuggestions();
//                    }
//                    jQuery(".nav-search-close-btn").trigger("click");
//                    break;
            }
        });
    }

</script>

<script src="/assets/js/bsn.AutoSuggest_2.1.3_comp.js"></script>



<style>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</style>
    </div>
</header>

<div style="padding-bottom: 68px;" class="mobileHidden"></div>



<script>

    var ajaxLock = false;
    var start = 1;
    var lastStoryNumber = null;

    $(function(){
        //add active state to nav category
        if(typeof addActiveState != 'undefined'){
            addActiveState('/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');
        }

    });

    $(document).ready(function(){

        $('#searchResultStoryRow').scroll(function() {
            if($(this).scrollTop() + $(this).innerHeight() >= $(this)[0].scrollHeight) {
                addMoreOnScroll();
            }
        });

        
        
        
    });

    function addMoreOnScroll () {
        if(ajaxLock){
            toggleSearchLoader('searchLoader', HIDE);
            toggleSearchLoader('searchResultLoader', HIDE);
            return;
        }

        var podDivs = $(".search-content, .search-result-story");
        var fromTime = $(".search-content, .search-result-story:last").attr("time-stamp");

        //first check if divs exist on current page or not and also check if the ajax param data is different or same from prev req
        if(podDivs && podDivs.length
                && lastStoryNumber != fromTime){
            //add more stories if user has scrolled to 3rd last or 2nd story or footer
            if(isScrolledIntoView($(podDivs[podDivs.length-3]))
                    || isScrolledIntoView($(podDivs[podDivs.length-2]))
                    || isScrolledIntoView($(".footer-container"))){
                ajaxLock= true;
                toggleSearchLoader('searchResultLoader', SHOW);
                
                var lowerTopic = jQuery("#searchHeaderDropDesktop").val();
                // googleSearchAjax
                
                
                jQuery.get( "http://www.carbonated.tv/googleSearchAjax?=1&q=" + lowerTopic + "&start=" + start + "&sortBy=sortByRelevance",
                    function(data){
                        toggleSearchLoader('searchLoader', HIDE);
                        toggleSearchLoader('searchResultLoader', HIDE);
                        if(data != null && data.trim() != "") {
                            data = $(data);
                            var podContainer = $(".search-result-story-row");
                            podContainer.append(data);
                            ajaxLock = false;
                            start++;
                        } else {
                            ajaxLock = true;
                        }
                    });
            }
        }
    }



</script>







<div class="listing-stories">
    












    
        
    
    






    
    

    
    
        
        
            
            
            
            
            
            
            
            
            
            

            
            
            
            
        
    

    

    <div class="wrapper white-bg" id="wrapper-208671">
        <div class="full-width-story-wrapper">
            <div class="spotlight-full-width-box">
                    
                <div class="story-page-wrapper-full-width">
                    <div class="story-page-spotlight-full-width-main old-story-ui">
                        <div class="banner-img-cont blur-bg-image-effect-10 pos-abs">
                            <img src="http://thumbs.carbonated.tv/208671_banner.jpg?ver=3" alt="Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims" width="100%" class="banner-img"
                                 on-error-src='http://thumbs.carbonated.tv/208671_pod.jpg?ver=3'/>
                        </div>



                        <div class="pos-abs old-image-overlay">
                            <img src="http://thumbs.carbonated.tv/208671_banner.jpg?ver=3" alt="Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims" height="100%" class="banner-img" width="1024"
                                 on-error-src='http://thumbs.carbonated.tv/208671_pod.jpg?ver=3'/>
                        </div>
                    </div>

                    

                    <div class="story-page-spotlight-full-width-main new-story-ui imgLiquidFill">
                        <div class="banner-img-cont">
                            <img src="http://thumbs.carbonated.tv/208671_banner.jpg?ver=3" alt="Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims" width="100%" class="banner-img"
                                 on-error-src='http://thumbs.carbonated.tv/208671_pod.jpg?ver=3'/>
                        </div>
                    </div>
                </div>
                    

                <div class="story-page-spotlight-heading-full-width story-boundary-placeholder" title="Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims" story-number="208671" url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones"
                     ga-url="/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones">
                    <div class="mobile-story-page-headline"></div>
                    <h2>Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims</h2>
                        
                </div>
            </div>


            <div class="tap-view-wrapper">


                <div class="story-content-full-width-container">
                    <div class="story-content thing-with-videos">

                        







<div class="sticky-story-share" style="margin-bottom: 155px;">
    <div class="sticky-box">
        
        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="fbs_click('http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones','Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims');">
            <img src="/assets/images/social/sticky-fb.png">
        </a>
        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="shareMediaOnTwitter('Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', 'http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');">
            <img src="/assets/images/social/sticky-twitter.png">
        </a>

        <div class="sticky-extender">
            <a class="sticky-icon sticky-email" rel="nofollow">
                <img src="/assets/images/social/sticky-email.png">
            </a>

            <div class="share-with-friend-box-container" style="display: none;">
                





<div id="modal-share-friend-box" class="share-with-friend-box main-page-box dialog" style="display:none;">

    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: black; font-size: 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-208671"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" share-story-number="208671" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>
            </div>
        </div>

        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('http://www.reddit.com/submit?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims');">
            <img src="/assets/images/social/sticky-redit.png">
        </a>
        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('http://www.tumblr.com/share?v=3&u=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&t=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims');">
            <img src="/assets/images/social/sticky-tumblr.png">
        </a>
        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('http://www.stumbleupon.com/submit?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims');">
            <img src="/assets/images/social/sticky-stumbleupon.png">
        </a>
        <a href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('https://share.flipboard.com/bookmarklet/popout?v=2&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims&url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');">
            <img src="/assets/images/social/sticky-flipboard.png">
        </a>


        <div class="sticky-extender" style="display: none;">
            <a  class="sticky-icon sticky-more-items" rel="nofollow">
                <img src="/assets/images/social/sticky-plus.png" class="sticky-more-items-img">
            </a>
            <div class="sticky-box-extend" style="display: none;">
                <a href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://plus.google.com/share?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-gplus.png"> </a>
                <a href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('http://www.tumblr.com/share?v=3&u=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&t=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-tumblr.png"> </a>
                <a href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('http://www.reddit.com/submit?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-redit.png"> </a>
                <a href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims&is_video=false&description=The Greek yogurt company is suing right-wing extremist Alex Jones and his website for publishing defamatory videos about its workforce.', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-pinterest.png"> </a>
                <a href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('http://www.stumbleupon.com/submit?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-stumble.png"> </a>
            </div>
        </div>
    </div>
</div>


                        <div class="editor-social-row mile-stone-story-load " category="NEWS" story-title-id="chobani-yogurt-company-suing-infowars-radio-host-alex-jones">
                            
                                <div class="editor-full-width-profile">
                                    <a href="/profile/RamshaSadiq" class="ga-events" eCategory="story author" eAction="click" eLabel="story author" eValue="RamshaSadiq">
                                        <img src="http://avatar.carbonated.tv/4549_large.jpg"
                                             onerror="this.onerror=null;this.src='http://avatar.carbonated.tv/default_avatar_large.jpg'"/>
                                    </a>
                                </div>
                                <div class="author-by">by</div>
                                <a href="/profile/RamshaSadiq" class="ga-events" eCategory="story author" eAction="click" eLabel="story author" eValue="RamshaSadiq">
                                    <div class="author-name ">Ramsha Sadiq Khan</div>
                                </a>
                            
                            <div class="mobile-facebook-widget">
                                <div class="facebook-like-us-widget">
                                    <div class="facebook-widget-logo"></div>
                                    <div class="like-us-txt">Share</div>
                                    <div class="fb-widget">
                                        <div class="fb-share-button"
                                             data-href="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones"
                                             data-width="80px" data-height="50px" data-type="button_count"></div>
                                    </div>
                                </div>
                                <div class="facebook-like-us-widget-first">
                                    <div class="facebook-widget-logo"></div>
                                    <div class="like-us-txt">Like Us</div>
                                    <div class="fb-widget">
                                        <div class="fb-like" data-href="https://www.facebook.com/carbonated.tv"
                                             data-layout="button_count" data-action="like" data-show-faces="false"
                                             data-share="false" data-width="80px" data-height="50px"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="full-width-story-content responsive-video">
                            <div class="description-txt highlighted-heading">
                                    The Greek yogurt company is suing right-wing extremist Alex Jones and his website for publishing defamatory videos about its workforce.
                            </div>
                            
                            
                                <p><img alt="Chobani" caption="Reuters" src="http://media.carbonated.tv/208671_story__download.jpg" style="width:700px; height:465px;" /></p> 
<p>Right wing radio host and notorious conspiracy theorist Alex Jones has made a number of bizarre and outrageously bigoted claims – including the Sandy Hook Elementary School shooting being a hoax, 9/11 being an inside job carried out by the United States, and of course, Chobani yogurt company <a href="https://twitter.com/RealAlexJones/status/851923312942993408">“importing”</a> immigrant rapists into the country.</p> 
<p>Since every falsity has its repercussions, the Greek yogurt maker has now <a href="http://hosted.ap.org/dynamic/stories/U/US_CHOBANI_ALEX_JONES_LAWSUIT?SITE=SCAND&amp;SECTION=HOME&amp;TEMPLATE=DEFAULT">filed</a> a lawsuit against the conservative media personality and his infamous website, Infowars, for publishing <a href="https://www.infowars.com/chobanis-own-private-idaho/">news stories</a> linking the company, which largely employs immigrants, to a sexual assault case in Twin Peaks, Idaho.</p> 
<p>Chobani, founded by Hamdi Ulukaya – a Turkish immigrant of Kurdish descent, operates the world’s largest yogurt plant in Twin Peaks, providing ample job opportunities to the locals, particularly the refugee community. Ulukaya, a vocal supporter of immigrants, made headlines after <a href="http://www.carbonated.tv/news/chobani-awards-employees-10-percent-stake-hamdi-ulukaya-video">awarding his full-time employees a 10 percent stake in the business</a>, potentially making them millionaires.</p> 
<p>However, last year, the company found itself on the receiving end of an elaborate far-right narrative after three boys, two of whom were refugees from Eritrea and one from Iraq, sexually assaulted a 5-year-old girl in a Twin Falls apartment complex.</p> 
<p>Jones, an infamous Islamophobe and anti-immigration advocate, along with several other alt-right publications, took advantage of the situation and published a far-reaching story about Chobani importing rapist into the country, the girl being raped by a group of immigrant men and a knife being involved in the incident.</p> 
<p>The police later found the girl was not raped, there was no knife, and the perpetrators were boys aged 14, 10, and 7. All three of them pled guilty to the crime.</p> 
<div class="read-related-inner-story"> 
 <div class="read-related-inner-story-picture">
  <img src="http://thumbs.carbonated.tv/207387-264x162.jpg" />
 </div> 
 <div class="read-related-inner-story-description">
  <a class="read-related-inner-heading" href="javascript:void(0);" style="cursor:default;">Read More: </a> 
  <a class="read-related-inner-description" href="http://www.carbonated.tv/news/trump-supporter-alex-jones-suggests-jennifer-lopez-somalia-gang-raped"> Alex Jones Tells Jennifer Lopez To 'Get Gang Raped’ In Somalia</a>
 </div> 
</div> 
<p><img alt="Chobani" caption="Reuters" src="http://media.carbonated.tv/208671_story__RTSIKYN1035606081.jpg" style="width:700px; height:466px;" /></p> 
<p>However, since Jones does not particularly care about the truth but is only concerned about promoting his own xenophobic agenda, he posted multiple videos about how Ulukaya was bringing “crime and tuberculosis to the community” and how Twin Falls Mayor Shawn Barigar was colluding in a “mainstream media cover-up” to protect Chobani.</p> 
<p>The baseless stories not only <a href="http://www.carbonated.tv/news/chobani-faces-boycott-from-far-right-for-hiring-refugees">prompted a widespread customer boycott of the company</a>, but also reportedly led to the mayor and his wife receiving death threats for their alleged participation in a supposed cover-up.</p> 
<p>Chobani is now seeking at least $10,000 in damages and attorney fees.</p> 
<p>In the lawsuit filed in Idaho District Court, the company claimed Jones and Infowars published “false statements, including the false accusations that Chobani was 'caught importing migrant rapists' and that Chobani's plant has brought 'crime and tuberculosis' to the Twin Falls community… The Defendants’ defamatory statements have caused and continue to cause harm to Idaho residents, including Chobani employees, their families, and other members of the Twin Falls community associated with Chobani.”</p> 
<p>Chobani – which is the largest yogurt brand in the U.S. – also said the assault was in no way linked to its workforce.</p> 
<p>“(Jones) is no stranger to spurious statements. He has claimed that the U.S. government orchestrated the 9/11 attacks and the mass shooting at Sandy Hook Elementary School in Connecticut,” Chobani's attorneys wrote. “Mr. Jones has now taken aim at Chobani and the Twin Falls community.”</p> 
<div class="read-related-inner-story"> 
 <div class="read-related-inner-story-picture">
  <img src="http://thumbs.carbonated.tv/208598-264x162.jpg" />
 </div> 
 <div class="read-related-inner-story-description">
  <a class="read-related-inner-heading" href="javascript:void(0);" style="cursor:default;">Read More: </a> 
  <a class="read-related-inner-description" href="http://www.carbonated.tv/news/2017-rough-year-right-wing-media-personalities"> So Far, 2017 Has Been A Rough Year For Right-Wing Media Personalities</a>
 </div> 
</div>
                        </div>

                        <div class="subscribeBoxPlaceHolder"
                             story-title-id="chobani-yogurt-company-suing-infowars-radio-host-alex-jones" story-number="208671"
                             url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones"></div>

                        
                            <div class="tags-row">
                                <div class="tag-heading">Tags:</div>
                                <div class="tags-inner-row">
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=alex jones" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="alex jones">
                                                        alex jones
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=chibani yogurt" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="chibani yogurt">
                                                        chibani yogurt
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/conservative" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="conservative">
                                                        conservative
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=conspiracy theory" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="conspiracy theory">
                                                        conspiracy theory
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=hamdi ulukaya" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="hamdi ulukaya">
                                                        hamdi ulukaya
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/islam" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="islam">
                                                        islam
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/lawsuit" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="lawsuit">
                                                        lawsuit
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/muslims" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="muslims">
                                                        muslims
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/news" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="news">
                                                        news
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/racism" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="racism">
                                                        racism
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/refugees" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="refugees">
                                                        refugees
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/sexual assault" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="sexual assault">
                                                        sexual assault
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=trump supporters" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="trump supporters">
                                                        trump supporters
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=twin falls" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="twin falls">
                                                        twin falls
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/united states" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="united states">
                                                        united states
                                                </a>
                                            
                                            
                                        
                                    
                                </div>
                            </div>
                        

                        
                            
                                <div class="storySource mediaCaption">

                                    
                                            Carbonated.TV
                                        
                                </div>
                                <div class="clearBoth"></div>
                            
                            <div id="socialButtons" style="display: none"></div>
                            <div class="clearBoth"></div>
                        
                    </div>
                </div>

                <div class="sharingContainerInner">

                </div>

                



<!-- Facebook Comments starts here -->
<div class="facebook-comments" id="facebook-comments-208671">
  <h3>Facebook Conversations</h3>
 
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;version=v2.3&amp;appId=359182210843995";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div class="fb-comments" data-href="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones"
       data-numposts="5" data-colorscheme="light"  >
  </div>
</div>

<!-- Facebook Comments ends here -->


                <a href="javascript:void(0);" class="tap-to-view" storyNumber="208671"
                   storyTitleID="chobani-yogurt-company-suing-infowars-radio-host-alex-jones" style="display: none;">
                    <span> Tap To Read Full Story</span>
                    <img src="/assets/images/tap-arrow.png" class="tap-arrow"/>
                </a>
            </div>


            <div class="sharingContainerOuter">
                <div class="full-row social-icons-outer story-boundary-placeholder " title="Chobani Sues Alex Jones For Spreading Vicious 'Migrant Rapists' Claims"
                     category="NEWS"
                     story-title-id="chobani-yogurt-company-suing-infowars-radio-host-alex-jones" story-number="208671"
                     url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones">

                    




<div class="margin-top-25 mobile-bottom-social-icon-row">
    <div class="bottom-social-half-row">
        <a class="share-bottom-widget  fb-bg" href="javascript:void(0);" rel="nofollow"
           onclick="openSharingPopup('http://www.facebook.com/sharer/sharer.php?t=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims&u=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');">
            <div class="bottom-widget-wrapper">
                <div class="fb-small-icon-mobile">
                </div>
            </div>
        </a>

        <a class="share-bottom-widget  tw-bg" href="javascript:void(0);" rel="nofollow"
           onclick="shareMediaOnTwitter('Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', 'http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');">
            <div class="bottom-widget-wrapper">
                <div class="twitter-small-icon-mobile">
                </div>
            </div>
        </a>

        <a class="share-bottom-widget email-bg" href="javascript:void(0);" rel="nofollow">
            <div class="bottom-widget-wrapper">
                <div class="email-small-icon-mobile">
                </div>
            </div>
        </a>

        <a class="share-bottom-widget reddit-bg" href="javascript:void(0);" rel="nofollow"
           onclick="openSharingPopup('http://www.reddit.com/submit?url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims'); return false;">
            <div class="bottom-widget-wrapper">
                <div class="reddit-small-icon-mobile ">
                </div>
            </div>
        </a>


        

        <a class="share-bottom-widget flip-bg" href="javascript:void(0);" rel="nofollow"
           onclick="openSharingPopup('https://share.flipboard.com/bookmarklet/popout?v=2&title=Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims&url=http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones'); return false;">
            <div class="bottom-widget-wrapper">
                <div class="flip-small-icon-mobile"></div>
            </div>
        </a>

    </div>
</div>

<div class="share-with-friend-box-mobile main-page-box" style="display:none;">
    




<div>
    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: #666; font-size: 11px; margin: -5px 0 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-208671"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" share-story-number="208671" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>
</div>


<div class="bottom-social-half-row desktop-bottom-social-icons-row">
    <a class="share-fb-bottom-widget" href="javascript:void(0);"
       onclick="fbs_click('http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones','Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims');">
        <div class="bottom-widget-wrapper">
            <div class="fb-small-icon"></div>
            <div class="hide-text-mobile">Share on Facebook</div>
            <div class="show-text-mobile">Share</div>
        </div>
    </a>
    <a href="javascript:void(0);" class="ipad-desktop-comments" story-number="208671">
        <div class="comments-ico" story-number="208671"></div>
        <span class="view-comments-txt" story-number="208671">Comments</span>
    </a>

    <a class="share-twitter-bottom-widget" href="javascript:void(0);"
       onclick="shareMediaOnTwitter('Chobani%20Sues%20Alex%20Jones%20For%20Spreading%20Vicious%20%27Migrant%20Rapists%27%20Claims', 'http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones');">
        <div class="bottom-widget-wrapper">
            <div class="twitter-small-icon"></div>
            <div class="hide-text-mobile">Share on Twitter</div>
            <div class="show-text-mobile">Share</div>
        </div>
    </a>
    <a href="javascript:void(0)" class="bottom-comments" story-number="208671">
        <div class="view-comments-img" story-number="208671"></div>
    </a>
    
</div>

                </div>
            </div>
        </div>
            
            
        <div class="story-end-theme">
                
    
</div>

</div>




    <style>
        #wrapper-208671 .old-story-ui {
            display: none;
        }
        #wrapper-208671 .new-story-ui {
            display: block;
        }
    </style>


<div style="clear:both;"></div>









    <div class="rel-stories" style="display: block;" story-title-id="chobani-yogurt-company-suing-infowars-radio-host-alex-jones"></div>

</div>








<!-- =============================================================================================================== -->
<!-- main boxes !-->

<!-- More Stories !-->
<!-- =============================================================================================================== -->





<!-- footer started !-->

<link href="/assets/css/animate.css??v=1492061267452" rel="stylesheet" type="text/css"/>

<link rel="stylesheet" href="/assets/css/perfect-scrollbar.min.css?v=1492061267452" type="text/css" />
<script src="/assets/js/perfect-scrollbar.min.js?v=1492061267452"></script>
<script src="/assets/js/perfect-scrollbar.jquery.min.js?v=1492061267452"></script>
<script>
    jQuery(function(){
        jQuery('#searchResultStoryRow').perfectScrollbar();
    });
</script>

<div class="full-row footer-bg">
    <div class="footer-container">
        <div class="footer-col">
            <a href="/"><img src="/assets/images/logo.png"></a>
            <div class="footer-descripion">
                Media That Matters - From the serious to the hilarious, we share stories that rise to the top.
            </div>
        </div>
        <div class="footer-col hide-only-on-ipad-iphone">
            <h3> SUBSCRIBE </h3>
            <form action="/subscribeNewsLetter" method="post" class="subscribeNewsLetterFormFooter" >
                <input name="email" type="text" placeholder="Enter Your Email Address" class="footer-subscribe">
                <input type="submit" value="Subscribe" class="subscribe-btn">
                <div class="text-error"></div>
                <div class="validMsgContact"></div>
            </form>
        </div>
        <div class="footer-col">
            <div class="footer-menu-center">
                <div class="footer-menu">
                    <h3> CATEGORIES </h3>
                    <a href="/news"> News </a>
                    <a href="/entertainment"> Entertainment </a>
                    <a href="/viral"> Viral </a>
                    <a href="/technology"> Tech </a>
                    <a href="/lifestyle"> Lifestyle </a>
                    <a href="/videos"> Videos </a>
                    <a href="/trending"> Watch History </a>
                </div>
                <div class="footer-menu">
                    <h3> COMPANY </h3>
                    <a rel="nofollow" href="/about">About Us</a>
                    <a rel="nofollow" href="/privacyPolicy">Privacy Policy</a>
                    <a rel="nofollow" href="/termsOfService">Terms of use</a>
                    <a rel="nofollow" href="/career">Careers</a>
                    
                    <a rel="nofollow" href="/about#sitemap">Sitemap</a>
                </div>
            </div>
        </div>
        <div class="footer-col show-only-on-ipad ipad-subscribe-box">
            <h3> SUBSCRIBE </h3>
            <form action="/subscribeNewsLetter" method="post" class="subscribeNewsLetterFormFooter" >
                <input name="email" type="text" placeholder="Enter Your Email Address" class="footer-subscribe">
                <input type="submit" value="Subscribe" class="subscribe-btn">
                <div class="text-error"></div>
                <div class="validMsgContact"></div>
            </form>
        </div>
    </div>
</div>
<!-- footer ends !-->
<div class="copyright">
    &copy; 2017 Carbonated.TV | All rights reserved.
</div>
<!-- footer closed !-->

    
    
        <script src="/assets/fancybox/jquery.fancybox.pack.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-buttons.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-media.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-thumbs.js"></script>
        <script src="/assets/js/mediaelement-and-player.min.js"></script>
        <script src="/assets/js/jquery-scrolltofixed-min.js"></script>
        <script src="/assets/js/footer.js?v=?v=1492061267452"></script>
        <script src="/assets/js/utilities.js?v=?v=1492061267452"></script>
        <script src="/assets/js/custom.js?v=?v=1492061267452"></script>
        <script src="/assets/js/common.js?v=?v=1492061267452"></script>
        <script src="/assets/js/social.js?v=?v=1492061267452"></script>
        <script src="/assets/js/plugins/jquery.dotdotdot.min.js?v=?v=1492061267452"></script>
    


<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-3448cThS_KdmQ.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<script>
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct : "p-3448cThS_KdmQ"
  });
</script>

<!-- footer closed !-->


</body>
<script src="/assets/js/plugins/jquery-stickit.js?v=1492061267452"></script>
<script src="/assets/js/plugins/jquery.fitvids.js?v=1492061267452"></script>
<script src="/assets/js/plugins/jquery.responsiveVideo.js?v=1492061267452"></script>
<script src="/assets/js/storyDetail.js?v=1492061267452"></script>
<script src="/assets/js/plugins/videojs.gatracker.js?v=1492061267452"></script>

<script>
    $( document ).ready(function() {
        var storyNumber = '208671';
        var isPreview = '';

        if(storyNumber && storyNumber>0
                && !isPreview && isPreview.length<1){
            var wrapperId = 'wrapper-208671';
            var storyTitleID ='chobani-yogurt-company-suing-infowars-radio-host-alex-jones';
            var storyNumber = 208671;


            /*var captchaDiv = $("#" + wrapperId).find(".g-recaptcha");
             if(captchaDiv && captchaDiv.size()){
             addCaptcha(captchaDiv[0]);
             }*/

            loadBannerImg(wrapperId);
            loadStoryPlugins(wrapperId, storyTitleID, false);
            addTapToReadMore(wrapperId);
            initNextStories();
            contentFulWidth();
            addTapToReadMore(wrapperId);
            loadRelatedStoriesForNextStory();
        }
    });




</script>












<div id="modal-share-friend-box" class="share-with-friend-box main-page-box dialog" style="display:none;">

    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: black; font-size: 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-208671"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="http://www.carbonated.tv/news/chobani-yogurt-company-suing-infowars-radio-host-alex-jones" share-story-number="208671" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>

<div id="subscribeBoxHtml" style="display: none;">
    






<div class="mobile-two-col-newsletter">
    <div class="mobile-two-col-newsletter-right-section imgLiquidFill image-pan mobile-hide imgLiquid_bgSize imgLiquid_ready" style="background-image: url(&quot;images/subscribe-box-bg-light-overlay.png&quot;); background-size: cover; background-position: center center; background-repeat: no-repeat;">
        <img src="/assets/images/subscribe-box-bg-light-overlay.png" style="display: none;">
    </div>


    <div class="mobile-two-col-newsletter-left-section">
        <div class="mobile-newsletter-heading">The Daily Bite</div>
        <div class="mobile-newsletter-small-text">Delivering the biggest underdog stories that moved the Internet!</div>

        <div class="mobile-left-col-subscribe-box-field">
            <form method="post" action="/subscribeNewsLetter" class="subscribeNewsLetterFormStoryContent form-overflow">
                <input type="text" name="email" placeholder="Hey , what's your email?" class="mobile-left-col-subscribe-box-textfield">
                <input type="submit" name="" value="SIGN UP" class="mobile-left-col-subscribe-box-btn roboto-slab">

                <div class="text-error" style="margin-top: 15px; font-size: 12px;position: initial !important; text-align: left; float: left;"></div>
                <div class="validMsgContact" style="float: left;text-align: left;"></div>
            </form>
        </div>

    </div>

    <div class="mobile-two-col-newsletter-right-section desktop-left-img overflow-hidden ">
        <div class="zoom-animation-div  image-zoom imgLiquidFill imgLiquid_bgSize imgLiquid_ready" style="background-image: url(&quot;images/subscribe-box-bg-light-overlay.png&quot;); background-size: cover; background-position: center center; background-repeat: no-repeat;">
            <img src="/assets/images/subscribe-box-bg-light-overlay.png" style="display: none;">
        </div>
    </div>
</div>





</div>


<style>
    /*.full-width-story-content img{
        width: 100% !important;
    }*/
    .fb-comments, .fb-comments span, .fb-comments.fb_iframe_widget span iframe {
        width: 100% !important;
    }

    .embed-container {
        position: relative;
        overflow: hidden;
        display: block;
    }
    .embed-container iframe, .embed-container object, .embed-container embed  {
        /* position: absolute; */
        top: 0;
        left: 0;
        width: 98% !important;
        /* height: 100%; */
    }
</style>

</html>