


<!DOCTYPE html>



<html>

















<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Language" content="en" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" />
    








  
  
  
  

    
    <link rel="SHORTCUT ICON" href="/favicon.ico" />
    <meta property="og:site_name" content="Carbonated.TV"/>
    <meta property="og:type" content="website" />
    
    <meta property="fb:app_id" content="143827429007224"/>
    <meta property="fb:pages" content="344071029011" />
    
        
        
            <link rel="amphtml" href="https://www.carbonated.tv/amp/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" />
            <title>Users Say They're Going To #DeleteFacebook After Data Breach Revealed - Carbonated.TV</title>
            <meta name="description" content="After it was reported that data was compromised to political data firm Cambridge Analytica, a social media movement began urging users to #DeleteFacebook." />
            <meta name="keywords" content="cambridge analytica, data breach, data security, deletefacebook, donald trump, facebook, facebook users, privacy, social information processing, social media, social network service, " />
            <meta name="news_keywords" content="cambridge analytica, data breach, data security, deletefacebook, donald trump, facebook, facebook users, privacy, social information processing, social media, social network service, " />
            
                
                
                    <meta property="og:title" content="Users Say They&#039;re Going To #DeleteFacebook After Data Breach Revealed" />
                
            

            

            
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@CarbonatedTV">
                <meta name="twitter:creator" content="@CarbonatedTV">
                <meta name="twitter:title" content="Users Say They&#039;re Going To #DeleteFacebook After Data Breach Revealed">
                <meta name="twitter:description" content="After it was reported that data was compromised to political data firm Cambridge Analytica, a social media movement began urging users to #DeleteFacebook.">
                <meta name="twitter:image" content="https://s3.amazonaws.com/thumbs.carbonated.tv/215114_pod.jpg">

            
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    
    
        
            
            <meta property="og:image" content='https://s3.amazonaws.com/thumbs.carbonated.tv/215114_pod.jpg'/>
            <meta property="og:image:type" content="image/jpeg" />
            <meta property="og:url" content="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" />

            <link rel='image_src' href='https://s3.amazonaws.com/thumbs.carbonated.tv/215114.jpg' />

            <meta property="al:android:package" content="com.netpace.carbonated_tv" />
            <meta property="al:android:url" content="silverzorro://news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" />
            <meta property="al:android:app_name" content="Carbonated.TV" />

            <meta property="al:ios:url" content="silverzorro://news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" />
            <meta property="al:ios:app_store_id" content="660168530" />
            <meta property="al:ios:app_name" content="Carbonated.TV" />
        
        
    
    <meta name="y_key" content="fd6f458ab443b7a0"/>
    <meta name="y_key" content="3d39754a4949340f"/>
    <meta name="robots" content="index, follow" />

    <meta name="p:domain_verify" content="ea011c5a2205a2e20194490a182da672"/>
    
    

    
    <!--[if IE]><script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->

    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <link href="/assets/css/jquery.mmenu.all.css?v=1517401554514" rel="stylesheet" type="text/css"/>

    
        
        
            <link href="/assets/css/main.css?v=1517401554514" rel="stylesheet" type="text/css"/>
            <link href="/assets/css/component.css?v=1517401554514" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/jquery.fancybox.css?v=1517401554514" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/helpers/jquery.fancybox-buttons.css" rel="stylesheet" type="text/css"/>
            <link href="/assets/fancybox/helpers/jquery.fancybox-thumbs.css" rel="stylesheet" type="text/css"/>
            <link href="/assets/css/mediaelement/mediaelementplayer.css" rel="stylesheet" type="text/css"/>
        
    

    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                'https://cdn.taboola.com/libtrc/carbonatedtv/loader.js');
    </script>
    

     
    
    

    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1580163165595013');
        fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1580163165595013&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    

    
    <script src="https://www.google.com/recaptcha/api.js?onload=captchaOnloadCallback&render=explicit"
            async defer>
    </script>

    <script>

        var captchaOnloadCallback = function() {
            $(".g-recaptcha").each(function(i, captchaObj){
                if(captchaObj){
                    var captchaWidget = grecaptcha.render(captchaObj, {
                        'sitekey' : '6Lfq1RITAAAAAACVHoaAf8puICIz9HnGYxbdMw8B',
                        'theme' : 'light'
                    });

                    $(captchaObj).attr("reset-id", captchaWidget);
                }
            });
        }
    </script>

    
    
        <!-- Google Analytics -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
            ga('create', 'UA-18633241-1', 'auto');
            ga('send', 'pageview');
        </script>
        <script async src='//www.google-analytics.com/analytics.js'></script>
        <!-- End Google Analytics -->
    
    


    

    
        
    


    
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "WebSite",
            "url": "https://www.carbonated.tv/",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.carbonated.tv/customSearch?q={q}",
                "query-input": "required name=q"
            },
            "keywords":["cambridge analytica"," data breach"," data security"," deletefacebook"," donald trump"," facebook"," facebook users"," privacy"," social information processing"," social media"," social network service"," "]
        }
    </script>
    

    <link href="https://plus.google.com/+CarbonatedTvNews" rel="publisher" />
    <meta name="msvalidate.01" content="C9D708921BB170FE13FF18A1F6D8A147" />
    <meta name="google-site-verification" content="pI3Cp8fTE7O7mjFPogof0bAfTs920U3musLvLK1l7vk" />

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="cbp-spmenu-push white-bg">










<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=143827429007224";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVCWJJ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVCWJJ');</script>
<!-- End Google Tag Manager -->



<div class="pre-header-container" >
    
    <div id="carouselDiv" style="display: none;" class="container-fluid positionRelative top-slider-bg"></div>
    
</div>





<!-- NAV BAR started !-->
<div  class="mobile-nav">
    <div class="b-nav">
        
        
        
        <form action="/googleSearch" method="get" id="search-form-mobile-view">
            <input type="text"  class="mobile-search" placeholder="Enter keyword" name="q" id="searchHeaderDropMobile"/>
            <input type="submit" class="mobile-search-btn" value="" />
        </form>

        <ul>
            <li><a class="b-link b-link--active" href="/">Home</a></li>
            <li><a class="b-link news-nav-anchor" href="/news">NEWS</a></li>
            <li><a class="b-link entertainment-nav-anchor" href="/entertainment">ENTERTAINMENT</a></li>
            <li><a class="b-link viral-nav-anchor" href="/viral">VIRAL</a></li>
            <li><a class="b-link technology-nav-anchor" href="/technology">TECHNOLOGY</a></li>
            <li><a class="b-link lifestyle-nav-anchor" href="/lifestyle">LIFESTYLE</a></li>
            <li><a class="b-link videos-nav-anchor" href="/videos">VIDEOS</a></li>
            
        </ul>

        
        
        
        
    </div>
    <!-- Hamburger-Icon -->
    <div class="b-container">
        <div class="b-menu">
            <div class="b-bun b-bun--top"></div>
            <div class="b-bun b-bun--mid"></div>
            <div class="b-bun b-bun--bottom"></div>
        </div>
        <!-- Burger-Brand -->
        <a href="#" class="b-brand"></a>
    </div>
</div>
<!-- NAV BAR closed !-->


<!-- MENU SCRIPT ENDS  HERE --->
<script>
    jQuery(document).ready(function () {
        /* pass text field id as input on which auto suggest is required */
        /* suggestions don't show on mobile. So no need to send mobile search form id. */
        initializeSearchAutoSuggest('searchHeaderDropMobile');
    });
</script>


<div style="display: none;" class="overlay">
</div>

<header class="pos-fixed">
    <div class="header-box">
        
        <div class="logo-desktop">
            <a href="/"><img src="/assets/images/logo.svg" /></a>
        </div>
        <div class="logo-ipad">
            <a href="/"><img src="/assets/images/logo.svg" /></a>
        </div>
        <div class="logo-mobile">
            <a href="/"><img src="/assets/images/logo.svg" /></a>
        </div>

        <div class="header-social">
            
            <a href="javascript:void(0)" class="header-facebook-hover">
                <img src="/assets/images/facebook.svg" class="header-social-main-icon">
                <div id="header-facebook">
                    <div class="social-icon-widget">
                        <div class="fb-like" data-href="https://www.facebook.com/carbonated.tv" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                    </div>
                </div>
            </a>
            <a href="javascript:;" class="search-on">
                <img src="/assets/images/search.svg"  class="header-social-main-icon header-search-icon">
            </a>
        </div>
        <div class="header-menu">
            <ul>
                <li>
                    <a href="/news" class="news-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="News"> News </a>
                    <div id="news-nav"></div>
                </li>
                <li>
                    <a href="/entertainment" class="entertainment-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Entertainment"> Entertainment </a>
                    <div id="entertainment-nav"></div>
                </li>
                <li>
                    <a href="/viral" class="viral-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Viral"> Viral </a>
                    <div id="viral-nav"></div>

                </li>
                <li>
                    <a href="/technology" class="technology-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Tech"> Tech </a>
                    <div id="technology-nav"></div>
                </li>
                <li>
                    <a href="/lifestyle" class="lifestyle-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Lifestyle"> Lifestyle </a>
                    <div id="lifestyle-nav"></div>

                </li>

                <li>
                    <a href="/videos" class="videos-nav-anchor ga-events" eCategory="category navigation" eAction="click" eLabel="category navigation" eValue="Videos"> Videos </a>
                    <div id="videos-nav"></div>
                </li>

                
                <li>
                    <a href="/subscription" class="" >SIGN UP</a>
                </li>
            </ul>
        </div>
    </div>

    <div class="search-dropdown-row">
        <div class="search-row-container">
            <div class="search-logo-desktop">
                <a href="/"><img src="/assets/images/logo.png"></a>
            </div>
            <form method="get" action="/googleSearchAjax" id="search-form-desktop-view" onsubmit="javascript: return false;">
                <button class="nav-search-query-btn" tabindex="" type="submit"></button>
                <input type="search" id="searchHeaderDropDesktop" name="q" placeholder="What are you looking for" value="" placeholder="Search Term" class="nav-search-input">
            </form>
            <div class="nav-search-close-btn"></div>
            <div id="searchLoader" style="display: none;"><img src="/assets/images/loading-image.gif" /></div>
        </div>
        <!-- Search Results -->

        <div class="search-results-wrapper">

            <div class="search-result">
                
            </div>

            <div class="search-result-story-row" id="searchResultStoryRow">
            </div>
            <div id="searchResultLoader" style="display: none;"><img src="/assets/images/loading-image.gif" /></div>
        </div>

        <!-- Search Results -->

        





<script>
    var sug_json = null;
            /********************Search auto suggest*************************/
    jQuery(document).ready(function () {
        /* pass text field id as input on which auto suggest is required */
        /* suggestions don't show on mobile. So no need to send mobile search form id. */
        initializeSearchAutoSuggest('searchHeaderDropDesktop');
        initSearchKeyEvent();
    });

    function initializeSearchAutoSuggest(textfieldID) {
        var sug_url = "/getKeywordList?json=true&limit=15&";
        var sug_options = {
            script: sug_url,
            varname: "input",
            json: true,
            maxresults: 15,
            callback: function (obj) {
//                searchKeyword(jQuery('#' + textfieldID).val());
                toggleSearchLoader('searchLoader', SHOW);
                searchKeyword(textfieldID, true);
            }
        };

        sug_json = new bsn.AutoSuggest(textfieldID, sug_options);
    }

//    function searchKeyword(searchQuery, sortBy){
    function searchKeyword(textfieldID, isSortByRelevance){
        var searchQuery = jQuery('#' + textfieldID).val();
        //google analytics custom event for search
        searchQuery = jQuery.trim(searchQuery);
        var sortParam = (isSortByRelevance === true) ? "sortByRelevance" : "";

        if(searchQuery!=null && searchQuery.length>0){
            if(textfieldID == 'searchHeaderDropDesktop') {
                fetchSearchResult(searchQuery, sortParam);
            } else if(textfieldID == 'searchHeaderDropMobile') {
                window.location = 'https://www.carbonated.tv/googleSearch?q=' + searchQuery;
            }
        }
        return false;
    }

    function fetchSearchResult (query, sortParam) {
        var searchParams = {};
        searchParams.q = query;
        if(sortParam){
            searchParams.sortBy = sortParam;
        }
        $.ajax({
            url: 'https://www.carbonated.tv' + "/googleSearchAjax",
            data: searchParams,
            //dataType:"json",
            success: function(resp){
                start = 1;
                var response = $(resp);
                if(response.length != undefined && response.length <= 1) {
                    var url = 'https://www.carbonated.tv/customSearch?q=' + query;
                    window.location = url;
                    return;
                }

                var searchResultContainer = $(".search-result-story-row");
                var searchResult = $('.search-result');

                searchResultContainer.html('');
                searchResult.html('');
                toggleSearchLoader('searchLoader', HIDE);
                searchResultContainer.append(response);

                var totalSearchResults = $("#totalSearchResults").html();
                searchResult.html(totalSearchResults);
                toggleSearchContainer(SHOW);
                $('#searchResultStoryRow').perfectScrollbar('update');
            },
            complete: function() {
                toggleSearchLoader('searchLoader', HIDE);
            },
            error: function() {
                toggleSearchLoader('searchLoader', HIDE);
            }
        });
    }


    function initSearchKeyEvent() {
        jQuery('#searchHeaderDropDesktop').keypress(function (e) {
            toggleSearchContainer(HIDE);
            var keyCode = e.keyCode;
            switch (keyCode) {
                case 13:
                    toggleSearchLoader('searchLoader', SHOW);
                    var q = jQuery(this).val();
                        if(sug_json != null) {
                            sug_json.clearSuggestions();
                        }
                    fetchSearchResult(q, "sortByRelevance");
                    break;
//                case 27:
//                    if(sug_json != null) {
//                        sug_json.clearSuggestions();
//                    }
//                    jQuery(".nav-search-close-btn").trigger("click");
//                    break;
            }
        });
    }

</script>

<script src="/assets/js/bsn.AutoSuggest_2.1.3_comp.js"></script>



<style>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</style>
    </div>
</header>





<script>

    var ajaxLock = false;
    var start = 1;
    var lastStoryNumber = null;

    $(function(){
        //add active state to nav category
        if(typeof addActiveState != 'undefined'){
            addActiveState('/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');
        }

//        $("a[class$='-nav-anchor'],a[class*='-nav-anchor ']").hover(
//            function() {
//                $('header').addClass('header-bg');
//            }
////            ,
////            function() {
////                $('header').removeClass('header-bg');
////            }
//        );

        $('.header-menu').hover(
            function() {
                $('header').addClass('header-bg');
            },
            function() {
                $('header').removeClass('header-bg');
            }
        );


    });

    $(document).ready(function(){

        $('#searchResultStoryRow').scroll(function() {
            if($(this).scrollTop() + $(this).innerHeight() >= $(this)[0].scrollHeight) {
                addMoreOnScroll();
            }
        });

        
        
        

//        $('.header-menu').on('click', function() {
//            console.log("click header-menu .....");
//            $('.header').addClass('header-bg');
//        });


    });

    function addMoreOnScroll () {
        if(ajaxLock){
            toggleSearchLoader('searchLoader', HIDE);
            toggleSearchLoader('searchResultLoader', HIDE);
            return;
        }

        var podDivs = $(".search-content, .search-result-story");
        var fromTime = $(".search-content, .search-result-story:last").attr("time-stamp");

        //first check if divs exist on current page or not and also check if the ajax param data is different or same from prev req
        if(podDivs && podDivs.length
                && lastStoryNumber != fromTime){
            //add more stories if user has scrolled to 3rd last or 2nd story or footer
            if(isScrolledIntoView($(podDivs[podDivs.length-3]))
                    || isScrolledIntoView($(podDivs[podDivs.length-2]))
                    || isScrolledIntoView($(".footer-container"))){
                ajaxLock= true;
                toggleSearchLoader('searchResultLoader', SHOW);
                
                var lowerTopic = jQuery("#searchHeaderDropDesktop").val();
                // googleSearchAjax
                
                
                jQuery.get( "https://www.carbonated.tv/googleSearchAjax?=1&q=" + lowerTopic + "&start=" + start + "&sortBy=sortByRelevance",
                    function(data){
                        toggleSearchLoader('searchLoader', HIDE);
                        toggleSearchLoader('searchResultLoader', HIDE);
                        if(data != null && data.trim() != "") {
                            data = $(data);
                            var podContainer = $(".search-result-story-row");
                            podContainer.append(data);
                            ajaxLock = false;
                            start++;
                        } else {
                            ajaxLock = true;
                        }
                    });
            }
        }
    }



</script>







<div class="listing-stories">
    























    
        
    
    






    
    

    
    
        
        
            
            
            
            
            
            
            
            
            
            
                
                
            

            
            
            
            
        
    

    

    <div class="wrapper white-bg" id="wrapper-215114">
        <div class="full-width-story-wrapper remodal-bg tap-view-wrapper">
            <div class="spotlight-full-width-box">
                <div class="story-page-wrapper-full-width">
                    
                        <div class="source-copyright">
                            &copy; Thomas White/Reuters
                        </div>
                    
                    <div class="story-page-spotlight-full-width-main imgLiquidFill">
                        <img src="https://s3.amazonaws.com/thumbs.carbonated.tv/s-215114_banner.jpg?ver=4" alt="Users Say They're Going To #DeleteFacebook After Data Breach Revealed" width="100%" class="banner-img"
                             on-error-src='https://s3.amazonaws.com/thumbs.carbonated.tv/215114_pod.jpg?ver=4'/>
                    </div>

                </div>


                <div class="story-page-spotlight-heading-full-width story-boundary-placeholder" title="Users Say They're Going To #DeleteFacebook After Data Breach Revealed"
                     story-number="215114"
                     url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"
                     ga-url="/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed">


                    <div class="mobile-story-page-headline">


                    </div>


                    <h2>

                            Users Say They're Going To #DeleteFacebook After Data Breach Revealed

                    </h2>

                </div>


            </div>
            <div class="tap-story-social-row">
                <div class="tap-to-view">
                    <a href="javascript:void(0)" class="tap-btn" storyNumber="215114"
                       storyTitleID="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" style="display: none;" > <span> Tap To Read Full Story</span> <img src="/assets/images/tap-arrow.png" class="tap-arrow"> </a>
                </div>


                <!-- Social Media Bottom Icons mobile -->

                <div class="full-row margin-bottom-40 margin-top-25  mobile-bottom-social-icon-row">


                    <div class="bottom-social-half-row">


                        <a class="share-bottom-widget  fb-bg" href="javascript:void(0);" rel="nofollow"
                           onclick="openSharingPopup('https://www.facebook.com/sharer/sharer.php?t=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&u=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">


                            <div class="bottom-widget-wrapper">

                                <div class="fb-small-icon-mobile">
                                </div>

                            </div>

                        </a>


                        <a class="share-bottom-widget  tw-bg" href="javascript:void(0);" rel="nofollow"
                           onclick="shareMediaOnTwitter('Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', 'https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">


                            <div class="bottom-widget-wrapper">

                                <div class="twitter-small-icon-mobile">
                                </div>


                            </div>

                        </a>


                        <a class="share-bottom-widget email-bg" href="javascript:void(0);" rel="nofollow">


                            <div class="bottom-widget-wrapper">

                                <div class="email-small-icon-mobile">
                                </div>

                            </div>

                        </a>


                        <a class="share-bottom-widget reddit-bg" href="javascript:void(0);" rel="nofollow"
                           onclick="openSharingPopup('https://www.reddit.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed'); return false;">


                            <div class="bottom-widget-wrapper">

                                <div class="reddit-small-icon-mobile ">
                                </div>


                            </div>

                        </a>


                        <a class="share-bottom-widget flip-bg" href="javascript:void(0);" rel="nofollow"
                           onclick="openSharingPopup('https://share.flipboard.com/bookmarklet/popout?v=2&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed'); return false;">


                            <div class="bottom-widget-wrapper">

                                <div class="flip-small-icon-mobile">
                                </div>


                            </div>

                        </a>


                    </div>




                </div>



                <!-- Social Media Bottom Icons -->

            </div>


            <div class="story-content-full-width-container">


                <div class="two-col-container">


                    <div class="story-content thing-with-videos story-col-left  " id="">


                        <!-- Sticky SideBar Starts Here -->


                            


                        







<div class="sticky-story-share" style="margin-bottom: 155px;">
    <div class="sticky-box">
        
        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="fbs_click('https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed','Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed');">
            <img src="/assets/images/social/sticky-fb.png">
        </a>
        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="shareMediaOnTwitter('Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', 'https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">
            <img src="/assets/images/social/sticky-twitter.png">
        </a>

        <div class="sticky-extender">
            <a rel="nofollow" class="sticky-icon sticky-email" rel="nofollow">
                <img src="/assets/images/social/sticky-email.png">
            </a>

            <div class="share-with-friend-box-container" style="display: none;">
                





<div id="modal-share-friend-box" class="share-with-friend-box main-page-box dialog" style="display:none;">

    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: black; font-size: 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-215114"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" share-story-number="215114" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>
            </div>
        </div>

        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('https://www.reddit.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed');">
            <img src="/assets/images/social/sticky-redit.png">
        </a>
        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('https://www.tumblr.com/share?v=3&u=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&t=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed');">
            <img src="/assets/images/social/sticky-tumblr.png">
        </a>
        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('https://www.stumbleupon.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed');">
            <img src="/assets/images/social/sticky-stumbleupon.png">
        </a>
        <a rel="nofollow" href="javascript:void(0);" class="sticky-icon" rel="nofollow"
           onclick="openSharingPopup('https://share.flipboard.com/bookmarklet/popout?v=2&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">
            <img src="/assets/images/social/sticky-flipboard.png">
        </a>


        <div class="sticky-extender" style="display: none;">
            <a rel="nofollow"  class="sticky-icon sticky-more-items" rel="nofollow">
                <img src="/assets/images/social/sticky-plus.png" class="sticky-more-items-img">
            </a>
            <div class="sticky-box-extend" style="display: none;">
                <a rel="nofollow" href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://plus.google.com/share?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-gplus.png"> </a>
                <a rel="nofollow" href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://www.tumblr.com/share?v=3&u=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&t=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-tumblr.png"> </a>
                <a rel="nofollow" href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://www.reddit.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-redit.png"> </a>
                <a rel="nofollow" href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://pinterest.com/pin/create/bookmarklet/?media=&url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&is_video=false&description=After it was reported that data was compromised to political data firm Cambridge Analytica, a social media movement began urging users to #DeleteFacebook.', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-pinterest.png"> </a>
                <a rel="nofollow" href="javascript:void(0);" rel="nofollow" onclick="javascript:window.open('https://www.stumbleupon.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" class="sticky-icon">  <img src="/assets/images/social/sticky-stumble.png"> </a>
            </div>
        </div>
    </div>
</div>



                        <!-- news letter starts here -->
                        <div>


                            <style>
                                .newsletters {
                                    background-color: #000;
                                }

                                .newsletters a {
                                    color: #fff;
                                }


                            </style>


                            <!-- subscribe boxes -->

                                


                            <!--<div id="main-subscribe-box-mobile-picture">


                                     <a href="#" class="main-subscribe-box-close-btn-1-mobile-white" data-dismiss="modal">

                                       <img src="images/close-lightbox-white.png">

                                   </a>


                                            <div class="main-subscribe-box-voice-mobile-white">
                                            The Voice of the Underdog
                                            </div>

                                           <div class="main-subscribe-box-signup-mobile-white">

                                           <span class="roboto-slab-bold">Sign up </span>

                                           <span class="roboto-slab-light">

                                           for

                                           </span>

                                           <div class="inlineblock">

                                                   <span class="roboto-slab-bold pull-left">
                                                   Carbonated.
                                                   </span>


                                                   <span class="roboto-slab-bold logo-red-color  pull-left">
                                                   TV
                                                   </span>



                                           </div>
                                           <span class="roboto-slab-light"> emails</span>
                                            </div>


                                      <div class="main-subscribe-box-small-text-mobile-white">

                                                    Get ahead, stay ahead. Get your daily
                                           brief & your eight must-reads delivered to your
                                                           inbox every morning.

                                   </div>




                                   <div class="main-subscribe-box-row">


                                       <input name="" type="text" placeholder="Hey , whatâs your email?" class="main-subscribe-box-row-textfield-mobile">

                                       <input name="" type="button" value="" class="main-subscribe-box-row-btn-mobile ">


                                   </div>




                                      <a href="#" class="subscribe-box-terms-condition-mobile-white">

                                   Terms and Conditions

                                   </a>



                                       <div class="subscribe-box-like-facebook">


                                           <div class="like-fb-subscribe-box">

                                           LIKE US ON Facebook



                                          <div class="subscribe-box-fb-widget"> <img src="images/like-widget.png"></div>


                                           </div>


                                       </div>





                             </div>-->


                            <!--<div id="main-subscribe-box-mobile-no-bg" class="modal hide fade">


                                     <a href="#" class="main-subscribe-box-close-btn-1-mobile-black" data-dismiss="modal">

                                       <img src="images/close-lightbox.png">

                                   </a>


                                            <div class="main-subscribe-box-voice-mobile-black">
                                            The Voice of the Underdog
                                            </div>

                                           <div class="main-subscribe-box-signup-mobile-black">

                                           <span class="roboto-slab-bold">Sign up </span>

                                           <span class="roboto-slab-light">

                                           for

                                           </span>

                                           <div class="inlineblock">

                                                   <span class="roboto-slab-bold pull-left">
                                                   Carbonated.
                                                   </span>


                                                   <span class="roboto-slab-bold logo-red-color  pull-left">
                                                   TV
                                                   </span>



                                           </div>
                                           <span class="roboto-slab-light"> emails</span>
                                            </div>


                                      <div class="main-subscribe-box-small-text-mobile-black">

                                                    Get ahead, stay ahead. Get your daily
                                           brief & your eight must-reads delivered to your
                                                           inbox every morning.

                                   </div>




                                   <div class="main-subscribe-box-row">


                                       <input name="" type="text" placeholder="Hey , whatâs your email?" class="main-subscribe-box-row-textfield-mobile">

                                       <input name="" type="button" value="" class="main-subscribe-box-row-btn-mobile ">


                                   </div>




                                      <a href="#" class="subscribe-box-terms-condition-mobile-black">

                                   Terms and Conditions

                                   </a>



                                       <div class="subscribe-box-like-facebook">


                                           <div class="like-fb-subscribe-box">

                                           LIKE US ON Facebook



                                          <div class="subscribe-box-fb-widget"> <img src="images/like-widget.png"></div>


                                           </div>


                                       </div>





                             </div>-->


                        </div>













                        <!-- Sticky SideBar Ends Here-->


                        <div class="editor-social-row  mile-stone-story-load "
                             category="NEWS" story-title-id="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed">
                            
                                <div class="editor-full-width-profile">
                                    <a href="/profile/Chris Walker" class="ga-events"
                                       eCategory="story author" eAction="click" eLabel="story author"
                                       eValue="Chris Walker">
                                        <img src="https://s3.amazonaws.com/avatar.carbonated.tv/4591_large.jpg"
                                             onerror="this.onerror=null;this.src='https://s3.amazonaws.com/avatar.carbonated.tv/default_avatar_large.jpg'"/>
                                    </a>
                                </div>

                                <div class="author-by">
                                    by
                                </div>

                                <div class="author-name ">
                                    <a href="/profile/Chris Walker" class="ga-events"
                                       eCategory="story author" eAction="click" eLabel="story author"
                                       eValue="Chris Walker">
                                        <div class="author-name ">Chris Walker</div>
                                    </a>
                                </div>
                            


                            <div class="mobile-facebook-widget">


                                <div class="facebook-like-us-widget">


                                    

                                    


                                    <div class="like-us-txt">

                                        Share

                                    </div>


                                    <div class="fb-widget">

                                        <div class="fb-share-button"
                                             data-href="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"
                                             data-width="80px" data-height="50px" data-type="button_count"></div>

                                    </div>


                                </div>


                                <div class="facebook-like-us-widget-first">


                                    

                                    


                                    <div class="like-us-txt">

                                        Like Us

                                    </div>


                                    <div class="fb-widget">

                                        <div class="fb-like" data-href="https://www.facebook.com/carbonated.tv"
                                             data-layout="button_count" data-action="like" data-show-faces="false"
                                             data-share="false" data-width="80px" data-height="50px"></div>

                                    </div>


                                </div>

                            </div>

                        </div>


                        <!--
                                        <div class="social-share-top-row">
                                                    <a href="javascript:;" class="fb-share-btn"> <img src="images/icon-fb.svg" class="social-share-icon"> <span>Facebook</span> </a>
                                                    <a href="javascript:;" class="twitter-share-btn"> <img src="images/icon-twitter.svg" class="social-share-icon"> <span>Twitter</span> </a>
                                                    <a href="#modal" class="email-btn"> <img src="images/icon-email.svg" class="social-share-icon"> <span>Email</span> </a>
                                                    <div class="more-share-btn"> <img src="images/icon-plus.svg" id="imgplus" onclick="changeimage();"> </div>
                                        </div>




                                        <div class="more-share-row">
                                                    <a href="javascript:;" class="tumblr-share-btn"> <img src="images/icon-tumblr.svg" class="social-share-icon"> <span>Tumblr</span> </a>
                                                    <a href="javascript:;" class="reddit-share-btn"> <img src="images/icon-reddit.svg" class="social-share-icon"> <span>Reddit</span> </a>
                                                    <a href="javascript:;" class="stumble-share-btn"> <img src="images/icon-stumbleupon.svg" class="social-share-icon"> <span>StumbleUpon</span> </a>
                                                    <a href="javascript:;" class="flipboard-share-btn"> <img src="images/icon-flipboard.svg" class="social-share-icon"> <span>Flipboard</span> </a>
                                       </div>
                        -->


                        <div class="full-width-story-content responsive-video">

                            <!--
                                        <p class="story-description ">


                                        South Carolina is currently experiencing what is said to be the worst rainfall in a thousand years.</p>-->


                            <div class="description-txt highlighted-heading">
                                    After it was reported that data was compromised to political data firm Cambridge Analytica, a social media movement began urging users to #DeleteFacebook.
                            </div>
                            <p></p>


                            <!--
                                         <div class="thing-with-videos">
                                        <iframe width="854" height="480" src="https://www.youtube.com/embed/-OSSDuMkk70" frameborder="0" allowfullscreen></iframe>
                                        </div>

                            <!--
                                         <div class="thing-with-videos">
                                        <iframe width="854" height="480" src="https://www.youtube.com/embed/-OSSDuMkk70" frameborder="0" allowfullscreen></iframe>
                                        </div>

                            -->


                            <!-- <iframe width="854" height="480" src="https://www.youtube.com/embed/OgGbNJdMaTY" frameborder="0" allowfullscreen></iframe> -->


                            
                            
                            
                                <blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/DeleteFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#DeleteFacebook</a> is trending after Cambridge Analytica is accused of using the personal data of 50 million Facebook users<a href="https://t.co/upy7QCgxT8">https</a><a href="https://t.co/upy7QCgxT8">://t.co/upy7QCgxT8</a></p> — BBC News (UK) (@BBCNews) 
 <a href="https://twitter.com/BBCNews/status/976101064771547136?ref_src=twsrc%5Etfw">March 20, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p>People are pledging to end their accounts on Facebook after it was revealed that an analytics company had improperly used their personal information to help Donald Trump win the presidency in 2016.</p> 
<p>It was discovered last week that United Kingdom-based Cambridge Analytica, a data firm company, reportedly <a href="https://www.carbonated.tv/news/cambridge-analytica-facebook-information-millions-user-trump-campaign" target="_blank">obtained information from 50 million Facebook users</a> from 2014 to 2015 without their permission, through a personality test app on the site called “Thisisyourdigitallife.” Only a small fraction of that number (270,000 users) had actually granted the app permission to have access to their information.</p> 
<p>The data was then transferred from the app to Cambridge Analytica, who reportedly used the information to create psychographic profiles. Obtaining information about users isn’t against the rules, but third-party apps cannot transfer or sell that information externally to other groups or organizations, which is exactly what the app did for Cambridge Analytica.</p> 
<p>Cambridge Analytica was contracted by the Trump campaign in 2016, and the information obtained by the data firm was <a href="http://thehill.com/policy/technology/378924-cambridge-analytica-had-private-data-of-50-million-people-report" target="_blank">used to help plan out techniques and strategy</a> for the candidate.</p> 
<p>For its own part, Facebook discovered the breach in 2015 and took some steps to step up security measures for those 50 million users. But&nbsp;<a href="https://www.theguardian.com/news/2018/mar/17/cambridge-analytica-facebook-influence-us-election" rel="" target="_blank">it didn't take action</a>&nbsp;against Cambridge&nbsp;Analytica&nbsp;until last week, nor did it inform users who had their data collected of what had happened.</p> 
<p>In response to the breach of their information, several Facebook users denounced the social media site, pledging on Twitter they had or were <a href="https://www.thewrap.com/delete-facebook-twitter-cambridge-analytica/" target="_blank">deleting their account</a> (and urging others to do so) using the hashtag #DeleteFacebook.</p> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en">I hope others do the same <a href="https://twitter.com/hashtag/DeleteFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#DeleteFacebook</a> <a href="https://t.co/ECGDXVhtsS">pic.twitter.com/ECGDXVhtsS</a></p> — Rosemary Lewis (@JaRoJo1021) 
 <a href="https://twitter.com/JaRoJo1021/status/975154318977458176?ref_src=twsrc%5Etfw">March 17, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en">There is life after Facebook. I’ve been Facebook free for several years and it is more than ok. I remain informed and connected. <a href="https://twitter.com/hashtag/BoycottFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#BoycottFacebook</a> <a href="https://twitter.com/hashtag/DeleteFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#DeleteFacebook</a></p> — Melanie Miller (@melmiller75) 
 <a href="https://twitter.com/melmiller75/status/975391828848578562?ref_src=twsrc%5Etfw">March 18, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en">Finally deleted my <a href="https://twitter.com/facebook?ref_src=twsrc%5Etfw">@facebook</a> account. If you're angry about what facebook has done with our data then just <a href="https://twitter.com/hashtag/deletefacebook?src=hash&amp;ref_src=twsrc%5Etfw">#deletefacebook</a> We all moved on from MySpace we can move on from facebook too. Remember we aren't the customers we are the product <a href="https://twitter.com/hashtag/CambridgeAnalytica?src=hash&amp;ref_src=twsrc%5Etfw">#CambridgeAnalytica</a></p> — Eric (@ecarpen) 
 <a href="https://twitter.com/ecarpen/status/975085227440656384?ref_src=twsrc%5Etfw">March 17, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en">It’s not me, it’s you. Goodbye. <a href="https://twitter.com/hashtag/DeleteFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#DeleteFacebook</a> <a href="https://t.co/OIt6RwpUt0">pic.twitter.com/OIt6RwpUt0</a></p> — Rachel Clarke (@doctor_oxford) 
 <a href="https://twitter.com/doctor_oxford/status/976017567247683584?ref_src=twsrc%5Etfw">March 20, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="en">“The firm harvested private information from the Facebook profiles of more than 50 million users without their permission.”<br /> <br /> Facebook knew about it in 2015. Didn’t do anything until now due to public pressure.<br /> <br /> You can and arguably should <a href="https://twitter.com/hashtag/DeleteFacebook?src=hash&amp;ref_src=twsrc%5Etfw">#DeleteFacebook</a><br /> <br /> <a href="https://t.co/hS7VQx6dqa">https://t.co/hS7VQx6dqa</a></p> — David Chartier ?? (@chartier) 
 <a href="https://twitter.com/chartier/status/975057531381927942?ref_src=twsrc%5Etfw">March 17, 2018</a> 
</blockquote> 
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p>It's understandable why so many people are angry with Facebook. The company failed to protect its users from data harvesting that was used in an inappropriate way. What's more, the company didn't punish the data firm, or even alert users to the abuses, immediately after they had happened.</p> 
<p>Ultimately, the decision to delete your Facebook account (or not) is up to you — but many people are making the conscious choice to send a very strong message to the social media behemoth.</p> 
<p>Allowing third party vendors to access (and distribute) personal information of its users violates a trust that account holders had when they signed up with the site. And if Facebook won’t do anything to remedy the problem, then users won’t login to the site, which will end up costing the company in the end.</p> 
<p>Facebook relies on users to sell ads to. If the number of users drops, then Facebook will lose revenues. It’s an effective way, similar to a boycott, to encourage the company to do the right thing — and to do better by its users in the future as well.</p> 
<div class="read-more-row" href="https://www.carbonated.tv/viral/facebook-silencing-women-white-men-protected-status-video">
 <div class="read-more-center-box"> 
  <div class="read-more-txt">
    Read More 
  </div> 
  <div class="read-more-img imgLiquidFill"> 
   <img src="https://s3.amazonaws.com/thumbs.carbonated.tv/212893-264x162.jpg" /> 
  </div> 
  <div class="read-more-heading"> 
   <a href="https://www.carbonated.tv/viral/facebook-silencing-women-white-men-protected-status-video"> Facebook Rules White Men As Protected Class — And It’s Silencing Women </a> 
   <div class="read-more-time-posted"> 
    <!--            <div class="spot-time"> <img src="/assets/images/recent_grey.svg">                <div> 1:50 <span>AM</span> </div>            </div>            -->
    <!--            <div class="category">                <div> <a style="color: initial !important;" href="http://www.carbonated.tv:80//viral"> VIRAL </a></div>            </div>            <div class="spot-location"> <img src="/assets/images/location_grey.svg">                <div>San Francisco, United States</div>            </div>--> 
   </div> 
  </div>
 </div>
</div>


                                


                                


                            <!--
                                          <div class="read-related-inner-story">


                                                    <div class="read-related-inner-story-picture">
                                                      <img src="images/02.jpg">
                                                    </div>


                                                    <div class="read-related-inner-story-description">

                                                      <a href="#" class="read-related-inner-heading">
                                                        Read:
                                                      </a>

                                                      <a href="#" class="read-related-inner-description">

                                                        Organizer Says Black People Left To Die
                                                        After Hurricane Katrina

                                                      </a>

                                                      </div>


                                          </div>
                            -->


                                


                            <!-- <div class="full-width-ad">

                                  <img src="images/full-ad.jpg">

                            </div> -->


                                


                                


                        </div>


                        
                            <div class="tags-row">

                                <div class="tag-heading">
                                    Tags:
                                </div>


                                <div class="tags-inner-row">

                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=cambridge analytica" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="cambridge analytica">
                                                        cambridge analytica
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/data breach" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="data breach">
                                                        data breach
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=data security" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="data security">
                                                        data security
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=deletefacebook" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="deletefacebook">
                                                        deletefacebook
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/donald trump" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="donald trump">
                                                        donald trump
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/facebook" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="facebook">
                                                        facebook
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=facebook users" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="facebook users">
                                                        facebook users
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/privacy" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="privacy">
                                                        privacy
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=social information processing" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="social information processing">
                                                        social information processing
                                                </a>
                                            
                                        
                                    
                                        
                                            
                                                
                                                <a href="/topics/social media" class="tags-box ga-events"
                                                   eCategory="story topic tags" eAction="click"
                                                   eLabel="story topic tags" eValue="social media">
                                                        social media
                                                </a>
                                            
                                            
                                        
                                    
                                        
                                            
                                            
                                                
                                                <a href="/googleSearch?q=social network service" class="tags-box ga-events" rel="nofollow"
                                                   eCategory="story topic tags" eAction="click" eLabel="story tags"
                                                   eValue="social network service">
                                                        social network service
                                                </a>
                                            
                                        
                                    
                                </div>


                            </div>
                        

                        
                            
                                <div class="storySource mediaCaption">

                                    
                                            Carbonated.TV
                                        
                                </div>
                                <div class="clearBoth"></div>
                            
                            <div id="socialButtons" style="display: none"></div>
                            <div class="clearBoth"></div>
                        


                        <!--
                                    <div class="full-row margin-bottom-40 margin-top-25   desktop-bottom-social-icons-row">



                                  <div class="bottom-social-half-row">



                                        <a href="#" class="share-fb-bottom-widget">


                                          <div class="bottom-widget-wrapper">

                                            <div class="fb-small-icon">
                                            </div>

                                            <div class="hide-text-mobile">
                                                Share on Facebook
                                            </div>


                                            <div class="show-text-mobile">
                                                Share
                                            </div>



                                          </div>

                                        </a>





                                        <a class="ipad-desktop-comments" href="javascript:void(0)">



                                          <div class="comments-ico">

                                          </div>


                                        <span class="view-comments-txt">  View Comments</span>




                                        </a>


                                        <a href="#" class="share-twitter-bottom-widget">


                                          <div class="bottom-widget-wrapper">

                                            <div class="twitter-small-icon">
                                            </div>

                                            <div class="hide-text-mobile">
                                                Share on Twitter
                                            </div>


                                            <div class="show-text-mobile">
                                                Share
                                            </div>

                                          </div>

                                        </a>








                                      <a class="bottom-comments" href="javascript:void(0)">


                                      <div class="view-comments-img">

                                      </div>





                                    </a>





                                </div>

                                      </div>
                        -->

                        <div class="show-comments-on-mobile">



                            <div class="view-comments">

                                <div class="comment-icon">
                                    <img src="/assets/images/chat.svg">
                                </div>

                                View Comments



                            </div>


                        </div>





                        



<!-- Facebook Comments starts here -->
<div class="facebook-comments" id="facebook-comments-215114">
  <h3>Facebook Conversations</h3>
 
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;version=v2.3&amp;appId=359182210843995";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div class="fb-comments" data-href="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"
       data-numposts="5" data-colorscheme="light"  >
  </div>
</div>

<!-- Facebook Comments ends here -->

                            


                            
                            


                        <div class="mobile-social-half-row" title="Users Say They're Going To #DeleteFacebook After Data Breach Revealed"
                             category="NEWS"
                             story-title-id="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" story-number="215114"
                             url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed">


                            <a class="share-bottom-widget fb-bg" href="javascript:void(0);" rel="nofollow"
                               onclick="openSharingPopup('https://www.facebook.com/sharer/sharer.php?t=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&u=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">
                                <div class="bottom-widget-wrapper">
                                    <div class="fb-small-icon-mobile">
                                    </div>
                                </div>
                            </a>


                            <a class="share-bottom-widget tw-bg" href="javascript:void(0);" rel="nofollow"
                               onclick="shareMediaOnTwitter('Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed', 'https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed');">
                                <div class="bottom-widget-wrapper">
                                    <div class="twitter-small-icon-mobile">
                                    </div>
                                </div>

                            </a>


                            <a class="share-bottom-widget email-bg" href="javascript:void(0);" rel="nofollow">
                                <div class="bottom-widget-wrapper">
                                    <div class="email-small-icon-mobile">
                                    </div>

                                </div>

                            </a>


                            <a class="share-bottom-widget reddit-bg" href="javascript:void(0);" rel="nofollow"
                               onclick="openSharingPopup('https://www.reddit.com/submit?url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed'); return false;">
                                <div class="bottom-widget-wrapper">

                                    <div class="reddit-small-icon-mobile ">
                                    </div>


                                </div>

                            </a>


                            <a class="share-bottom-widget flip-bg" href="javascript:void(0);" rel="nofollow"
                               onclick="openSharingPopup('https://share.flipboard.com/bookmarklet/popout?v=2&title=Users%20Say%20They%27re%20Going%20To%20%23DeleteFacebook%20After%20Data%20Breach%20Revealed&url=https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed'); return false;">


                                <div class="bottom-widget-wrapper">

                                    <div class="flip-small-icon-mobile">
                                    </div>


                                </div>

                            </a>



                        </div>


                        <div class="OUTBRAIN hide-on-mobile" data-src="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" data-widget-id="TF_6" data-ob-template="carbonated"></div>
                        <script type="text/javascript">
                            OBR.extern.researchWidget();
                        </script>

                       

                        <div class="share-with-friend-box-mobile main-page-box before-subscribe" style="display:none;">
                            




<div>
    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: #666; font-size: 11px; margin: -5px 0 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-215114"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" share-story-number="215114" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>
                        </div>

                        <!-- subscribe section -->
                        <div class="subscribeBoxPlaceHolderMobile"
                             story-title-id="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" story-number="215114"
                             url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"></div>
                        

                        <!-- subscribe section -->


                    </div>


                    <div class="story-col-right">


                        <div class="">


                            
                                <h2 class="right-side-story-container-heading">Recommended For You </h2>

                                <article class="recommended-news-pod">
                                    <a href="/news/did-trump-just-use-a-xenophobic-term-to-describe-his-outgoing-aide">
                                        <div class="recommended-news-pod-thumb"><img
                                                src="https://s3.amazonaws.com/thumbs.carbonated.tv/214828-280x200.jpg">
                                        </div>
                                    </a>
                                    <div class="recommended-news-pod-details">
                                        <div class="recommended-news-pod-text"><a
                                                href="/news/did-trump-just-use-a-xenophobic-term-to-describe-his-outgoing-aide">Did Trump Take A Xenophobic Jab At Cohn By Calling Him A ‘Globalist'?</a>
                                        </div>
                                        
                                                
                                                
                                            
                                                    
                                            
                                        
                                    </div>
                                </article>
                            


                                

                            <div class="right-side-ad-second-with-space">
<!-- Right rail ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1835404824408108"
     data-ad-slot="1265101914"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            </div>

                            


                            
                               
                            


                        </div>














                        <div  class="hide-on-small" id="taboola-organic-right-rail-article-thumbnails-215114">

                            


                        </div>
                        <script type="text/javascript">
                            window._taboola = window._taboola || [];
                            _taboola.push({
                                mode: 'organic-thumbnails-rr1',
                                container: 'taboola-organic-right-rail-article-thumbnails-215114',
                                placement: 'Organic Right Rail Article Thumbnails',
                                target_type: 'mix'
                            });
                        </script>


                        
                        


                        <div class="right-side-ad-second people-read-ad">

                            <!--
                                                         <h2 class="right-side-story-container-heading"> People Also Read  </h2>

                                                        <img src="images/people-also-read.png">
                            -->


                            <div id="taboola-right-rail-article-thumbnails-215114">

                                

                            </div>
                            <script type="text/javascript">
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                    mode: 'thumbnails-rr1',
                                    container: 'taboola-right-rail-article-thumbnails-215114',
                                    placement: 'People Also Read.',
                                    target_type: 'mix'
                                });
                            </script>


                        </div>


                        <!--
                                      <section class="upload-your-videos">
                                                <div class="upload-story-text-heading-story-page">Upload Your Story </div>
                                                <div class="upload-story-text-small-story-page"> Tell us your stories <img src="images/icon-arrow.svg" class="upload-arrow">  </div>
                                    </section>
                        -->

                        

                            

                           

                        <!-- subscribe section -->
                        <div class="subscribeBoxPlaceHolder"
                             story-title-id="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" story-number="215114"
                             url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"></div>
                            

                        <!-- subscribe section -->


                        

                        


                    </div>


                </div>


            </div>


        </div>
    </div>

    <div class="share-with-friend-box-mobile main-page-box" style="display:none;">
        




<div>
    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: #666; font-size: 11px; margin: -5px 0 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-215114"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" share-story-number="215114" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>
    </div>
    <div class="story-end-theme">
    </div>
    </div>
    </div>
    </div>
    


    

    


    
        
        
            <style>
                #wrapper-215114 .old-story-ui {
                    display: none;
                }
                #wrapper-215114 .new-story-ui {
                    display: block;
                }
            </style>
        
    
    <div style="clear:both;"></div>









<script>
    $(document).ready(function () {

        
            
            
                

            
        

        $('.spot-location').each(function(item){
            if (!$($('.spot-location')[item]).find('div').text().trim()) {
                $($('.spot-location')[item]).remove();
            };
        });

        $('.recommended-news-pod-location').each(function(item){
            if (!$($('.recommended-news-pod-location')[item]).text().trim()) {
                $($('.recommended-news-pod-location')[item]).remove();
            };
        });

    });

</script>
    <div class="rel-stories" style="display: block;" story-title-id="users-say-theyre-going-to-deletefacebook-after-data-breach-revealed"></div>

</div>










<!-- =============================================================================================================== -->
<!-- main boxes !-->

<!-- More Stories !-->
<!-- =============================================================================================================== -->





<!-- footer started !-->

<link href="/assets/css/animate.css??v=1517401554514" rel="stylesheet" type="text/css"/>

<link rel="stylesheet" href="/assets/css/perfect-scrollbar.min.css?v=1517401554514" type="text/css" />
<script src="/assets/js/perfect-scrollbar.min.js?v=1517401554514"></script>
<script src="/assets/js/perfect-scrollbar.jquery.min.js?v=1517401554514"></script>
<script>
    jQuery(function(){
        jQuery('#searchResultStoryRow').perfectScrollbar();
    });
</script>










<!-- Footer starts here -->


<div class="full-row footer-bg">

    <div class="footer-container">

        <div class="footer-col">

            <a href="/"><img src="/assets/images/footer-logo.png" class="footer-logo-ipad-desktop"></a>
            <a href="/"><img src="/assets/images/footer-logo.png" class="footer-logo-mobile"></a>


            <!--
                                  <div class="footer-descripion">
                                  Media That Matters - From the serious to the hilarious, we share stories that rise to the top.
                              </div>
            -->

        </div>








        <div class="footer-col">

            <div class="footer-social-heading">
                <div class="connect-with-us"> Connect with us      </div>
            </div>


            <div class="footer-social">


                <div class="footer-social-icons">

                    <a href="https://www.facebook.com/carbonated.tv/" target="_blank">
                        <img src="/assets/images/footer-fb.png">
                    </a>

                    <a href="https://twitter.com/carbonatedtv?lang=en" target="_blank">
                        <img src="/assets/images/footer-twitter.png">
                    </a>

                    <a href="https://www.youtube.com/user/carbonatedTV" target="_blank">
                        <img src="/assets/images/footer-youtube.png">
                    </a>

                    <a href="https://www.instagram.com/carbonated.tv/" target="_blank">
                        <img src="/assets/images/footer-instagram.png">
                    </a>

                </div>

            </div>



        </div>



        <div class="footer-col">


            <div class="footer-social-heading">
                <div class="text-footer-heading">Download Our App             </div>
            </div>



            <div class="footer-social">

                <div class="footer-social-icons">

                    <a href="https://itunes.apple.com/us/app/carbonated-tv/id660168530?mt=8" target="_blank">
                        <img src="/assets/images/footer-app-store.png">
                    </a>

                    <a href="https://play.google.com/store/apps/developer?id=Carbonated.TV&hl=en" target="_blank">
                        <img src="/assets/images/footer-play-store.png">
                    </a>



                </div>

            </div>




        </div>



        <div class="footer-col ">

            <div class="footer-social-heading">
                <div class="text-footer-heading"> Subscribe    </div>
            </div>


            <div class="footer-subscribe-box">
                <form action="/subscribeNewsLetter" method="post" class="subscribeNewsLetterFormFooter" >
                    <input name="email" type="text" placeholder="Enter Your Email Address" class="footer-subscribe">
                    <input type="submit" value="Subscribe" class="subscribe-btn">
                    <div class="text-error"></div>
                    <div class="validMsgContact"></div>
                </form>
            </div>

        </div>





    </div>

</div>





<!-- copyright starts here -->

<div class="copyright-menu">

    <div class="footer-menu">

        <ul>
            <li> <a rel="nofollow" href="/about">About Us</a></li>
            <li>  <a rel="nofollow" href="/privacyPolicy">Privacy Policy</a></li>
            <li><a rel="nofollow" href="/termsOfService"> Terms of use</a></li>
            <li> <a rel="nofollow" href="/career"> Careers</a></li>
            <li><a rel="nofollow" href="/about#sitemap"> Sitemap</a></li>
        </ul>

    </div>


    <div class="copyright">

        &copy; 2018 Carbonated.TV | All rights reserved.

    </div>


</div>





























<d
<!-- footer ends !-->

    

<!-- footer closed !-->

    
    
        <script src="/assets/fancybox/jquery.fancybox.pack.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-buttons.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-media.js"></script>
        <script src="/assets/fancybox/helpers/jquery.fancybox-thumbs.js"></script>
        <script src="/assets/js/mediaelement-and-player.min.js"></script>
        <script src="/assets/js/jquery-scrolltofixed-min.js"></script>
        <script src="/assets/js/footer.js?v=?v=1517401554514"></script>
        <script src="/assets/js/utilities.js?v=?v=1517401554514"></script>
        <script src="/assets/js/custom.js?v=?v=1517401554514"></script>
        <script src="/assets/js/common.js?v=?v=1517401554514"></script>
        <script src="/assets/js/social.js?v=?v=1517401554514"></script>
        <script src="/assets/js/plugins/jquery.dotdotdot.min.js?v=?v=1517401554514"></script>
        <script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
    


<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-3448cThS_KdmQ.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<script>
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct : "p-3448cThS_KdmQ"
  });
</script>

<!-- footer closed !-->


</body>
<script src="/assets/js/plugins/jquery-stickit.js?v=1517401554514"></script>
<script src="/assets/js/plugins/jquery.fitvids.js?v=1517401554514"></script>
<script src="/assets/js/plugins/jquery.responsiveVideo.js?v=1517401554514"></script>

<script src="/assets/js/storyDetail.js?v=1517401554514"></script>
<script src="/assets/js/plugins/videojs.gatracker.js?v=1517401554514"></script>

<script>
    $( document ).ready(function() {
        var storyNumber = '215114';
        var isPreview = '';

        if(storyNumber && storyNumber>0
                && !isPreview && isPreview.length<1){
            var wrapperId = 'wrapper-215114';
            var storyTitleID ='users-say-theyre-going-to-deletefacebook-after-data-breach-revealed';
            var storyNumber = 215114;


            /*var captchaDiv = $("#" + wrapperId).find(".g-recaptcha");
             if(captchaDiv && captchaDiv.size()){
             addCaptcha(captchaDiv[0]);
             }*/

            loadBannerImg(wrapperId);
            loadStoryPlugins(wrapperId, storyTitleID, false);
            addTapToReadMore(wrapperId);
            initNextStories();
            contentFulWidth();
//            addTapToReadMore(wrapperId);
            loadRelatedStoriesForNextStory();
        }
    });




</script>












<div id="modal-share-friend-box" class="share-with-friend-box main-page-box dialog" style="display:none;">

    <a class="close-email">
        <img src="/assets/images/social/app-alert-close.png">
    </a>

    

    </a>

    <div class="share-with-friend-heading">
        Share with a Friend
    </div>

    <form class="pod-send-email" action="/admin/sendEmail" method="post" class="emailFormCl">

        <input class="storyURL share-box-field" name="storyURL" type="hidden" placeholder="Friend's email">
        <input class="storyNumber share-box-field" name="storyNumber" type="hidden" placeholder="Friend's email">
        <input class="friend-email share-box-field" name="friendEmail" type="text" placeholder="Friend's email">
        <p style="color: black; font-size: 12px; text-align: right;">
            Use ';' to separate multiple email addresses
        </p>
        <input class="your-email share-box-field" name="yourEmail" type="text" placeholder="Your email">

        <textarea class="your-message share-box-field" name="msg" cols="" rows="" placeholder="Your Message" maxlength="480"></textarea>


        <div class="g-recaptcha" id="g-recaptcha-215114"></div>


        <div class="email-bottom-btns">
            <input class="send-message share-box-btn" type="submit" value="Send"
                   share-url="https://www.carbonated.tv/news/users-say-theyre-going-to-deletefacebook-after-data-breach-revealed" share-story-number="215114" onclick="hoverPodEmail(this);">

            <input id="" type="reset" class="share-box-btn formRestBtn" value="Reset" onclick="resetPodEmail(this);">
            <div class="message-success">
                <img src="/assets/images/sign-check.png" > Message sent successfully.
            </div>
            <div class="message-fail">
                <img src="/assets/images/sign-error.png" > Please check captcha.
            </div>

        </div>
    </form>

</div>

<div id="subscribeBoxHtml" style="display: none;">
    






<div class="subscribe-box hide-mobile sub-box-right">
    <div class="subscribe-box-left-col">
        <div class="subscribe-center-box">
            <div class="subscribe-box-heading"> The Daily Bite</div>
            <div class="subscribe-box-text"> Delivering the biggest underdog stories that moved the Internet! </div>
            <div class="subscribe-box-input-field">
                <form  method="post" action="/subscribeNewsLetter" class="subscribeNewsLetterFormStoryContent form-overflow">
                    <input type="text" name="email" placeholder="Hey , what's your email?"class="subscribe-box-field">
                    <input type="submit" name="" value="Subscribe" class="subscribe-box-btn">

                    <div class="text-error"></div>
                    <div class="validMsgContact"></div>
                </form>
                
                
            </div>
        </div>
    </div>
    <div class="subscribe-box-right-col imgLiquidFill"><img src="/assets/images/subscribe.jpg"
                                                            class=" subscribe-img"></div>
</div>






</div>

<div id="subscribeBoxHtmlMobile" style="display: none;">
    







<div class="subscribe-box hide-landscape sub-box-bottom">
    <div class="subscribe-box-left-col">
        <div class="subscribe-center-box">
            <div class="subscribe-box-heading"> The Daily Bite</div>
            <div class="subscribe-box-text"> Delivering the biggest underdog stories that moved the Internet! </div>
            <div class="subscribe-box-input-field">
                <form  method="post" action="/subscribeNewsLetter" class="subscribeNewsLetterFormStoryContent form-overflow">
                    <input type="text" name="email" placeholder="Hey , what's your email?"class="subscribe-box-field">
                    <input type="submit" name="" value="Subscribe" class="subscribe-box-btn">

                    <div class="text-error"></div>
                    <div class="validMsgContact"></div>
                </form>
                
                
            </div>
        </div>
    </div>
    <div class="subscribe-box-right-col imgLiquidFill"><img src="/assets/images/subscribe.jpg"
                                                            class=" subscribe-img"></div>
</div>



</div>


<style>
    /*.full-width-story-content img{
        width: 100% !important;
    }*/
    .fb-comments, .fb-comments span, .fb-comments.fb_iframe_widget span iframe {
        width: 100% !important;
    }

    .embed-container {
        position: relative;
        overflow: hidden;
        display: block;
    }
    .embed-container iframe, .embed-container object, .embed-container embed  {
        /* position: absolute; */
        top: 0;
        left: 0;
        width: 98% !important;
        /* height: 100%; */
    }
</style>

</html>